PS4 無法向下相容沒關係,開發者 Flatz 釋出非官方 PS2 模擬器

作者 | 發布日期 2018 年 01 月 29 日 8:30 | 分類 PlayStation , 會員專區 , 軟體、系統 Telegram share ! follow us in feedly


Sony 的前幾代主機都具有一定的向下相容功能,例如 PlayStation 2 能執行初代 PlayStation 遊戲,而初期型號的 PlayStation 3 也能執行 PlayStation 與 PlayStation 2 遊戲,但是 PlayStation 4 則不具備向下相容的能力。好在先前曾開發「PS3 上 PS2 模擬器」的 Flatz,也釋出新的模擬器解決這個問題。

本篇文章將帶你了解 :
  • PS4 無法向下相容沒關係,開發者 Flatz 釋出非官方 PS2 模擬器
  • 關鍵字: , , , ,